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1. MANUAL CONVENTIONS 

In discussing the normal interaction between the software and those involved in 

a particular operation, exam or exam review, this manual uses the term 

Clinician to refer to the person operating the equipment, and Patient to refer to 

the person undergoing the exam. 

2. INTENDED PURPOSE 

The Suoer SW6000 Corneal Topographer is a computerized Videokeratometer 

using Placido rings to map the surface of the human cornea. The map is captured 

in three-dimensions and can be displayed subsequently using a number of 

representations. 

The cornea map can be represented in two-dimensional surface coordinates 

(Cartesian or Polar) with the third dimension expressed in curvature (mm), 

optical power (Diopter), elevation (mm), or corneal height (mm). The map is 

presented as a 2D color map or a 3D perspective. It can be displayed according 

to different definitions of curvature or elevation. The options are axial curvature 

and power, tangential curvature and power, elevation, shape factor, and best-fit 

radius. 
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The clinical applications include providing measured corneal data for contact 

lens fitting, refractive surgery, orthokeratology and general assessment of the 

corneal surface. 

The SW6000 shall only be used as described in this manual and only for the 

intended purpose. 

3. IMPORTANT FACTS 

The SW6000 Corneal Topographer is a highly accurate measuring instrument. It 

measures and maps the surface of the human cornea and represents the results in 

various quantities and output forms that can be applied in various medical 

applications. It combines these results with theoretical surface shapes to form 

the basis for precise contact lens fitting. 

3.1. Clinical Results 

This manual does not provide guidance on interpretation of clinical results. 

The clinician must ensure that he or she has received appropriate medical 

training in such interpretation. For this reason Suoer cannot be held responsible 

for any misdiagnosis of results. 

3.2. Radiation 

The SW6000 emits radiation in the visual range for illumination in the distinct 

wavelength 760nm (red LED cone illumination), 530nm (green LED fixation 

target) and 950nm (non-visible infrared profile illumination). The levels of 
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intensity of this illumination are less than 50 cd/m2, below any levels known to 

be hazardous. 

3.3. Electromagnetic Emissions 

This device emits no harmful or undesired electromagnetic emissions. 

3.4. Interface 

Strong electromagnetic interference from other unprotected devices may affect 

the performance or results of the SW6000. If the use of such devices with high 

electromagnetic emissions cannot be avoided, do not use the SW6000 and the 

device simultaneously. 

3.5. Side effects 

No undesired side effects to patient or clinician or other persons are known, 

when using this instrument under normal conditions and for the intended 

purpose. 

4. INSTALLATION 

Suoer staff or their authorized representatives will normally install the SW6000 

hardware and software. These instructions provide guidelines on the installation 

process when this is not the case if, for instance, you decide to install the 

SW6000 on another PC. Only a qualified PC technician should perform the 

hardware and software installation. 
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The basic tasks associated with installing the SW6000 are 

� • Setting up the Instrument in a suitable environment. 

� • Installing the SW6000 Software. 

� • Installing the Picolo frame-grabber board. 

The SW6000 software can be installed without a frame-grabber to review 

Patient Exams. 

4.1. Software Installation 

It is important that you read the SW6000 user’s manual for additional details on 

installation. 

A single CD is supplied with installation software for both the SW6000 software 

and the Driver for the Video-Frame-Grabber. 

1. Insert the installing CD that will automatically bring up the setup window 

(see  

2. Figure i): Click the Button Setup the SW6000 Viewer to set up the 

SW6000 software for the computer. 
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change you have to make in the dialog below: 

 

Figure iii 

Select the third option: 3-RunTime Installation. 

5. Restart the computer when the software installation is complete. 

Running the Software 

Select the SW6000 Viewer from the Start > Program Files > SW6000 menu or 

double-click the desktop icon. 

4.2. Video Frame-grabber Installation 

Existing Installations 

If this installation is an upgrade to an existing Suoer SW6000 system that uses a 

PICOLO frame-grabber, you need do nothing more. When the system restarts it 

will recognize the existing PICOLO device and automatically update the drivers. 
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New Installations 

The PICOLO video frame-grabber and its supporting drivers are only 

compatible with Windows 2000 and subsequent. 

Installing the board 

1. Turn off the computer. 

2. Turn off all accessories (printer, modem, monitor etc) connected to the 

computer. 

3. Unplug the computer and all accessories. 

4. Remove the cover from the computer. Refer to your computer’s user manual 

for instructions. 

5. Select an unused PCI slot and remove the cover, retaining the screw that 

held the cover in place. 

6. Discharge any static build-up on your body by touching the metal case of the 

computer. 

7. Remove the card from its anti-static box touching the edges of the card only. 

8. Carefully insert the card into the PCI expansion slot, gently pressing down 

until the board is firmly seated. 

9. Secure the board in place using the screw removed from the cover in step 5. 

10. Replace the cover on the computer. 

11. Reconnect power and accessories. 

12. Restart the computer on completion of the installation. Windows will 



11 

recognize the new hardware and automatically install the new drivers. 

5. TESTING A PATIENT 

The following sections describe the steps to performing an examination with the 

SW6000 instrument 

5.1. Patient Selection 

The recommended practice is to have a patient selected before starting to capture 

and analyze an exam. (Fig 1) shows the SW6000 viewer initial display with a 

patient selected in the explorer pane. 

 
Fig 1 

5.2. Position the Patient 

In order to capture good quality and accurate images some precautions should be 

followed in positioning the patient correctly. While these are well known and 
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standard practice for corneal topography examinations, here we reiterate the 

most important points as they apply to the SW6000. 

The Patient should sit comfortably in the chair. Ask the patient to put his chin 

onto the chinrest and put her forehead firmly against the forehead rest.  

She should then push her chin forward on the chinrest. If the patient has deep-set 

eyes instruct her to move her head back from the headrest. This rotates the eye 

away from the eyebrow and eyelashes and produces better coverage and fewer 

interruptions of rings on the upper cornea. Adjust the eye height to the level 

marks on the chinrest. 

Ask the patient to look into the center of the yellow fixation target and keep her 

gaze on this target. The target center point together with the center of the ring 

pattern on the eye defines the Video-Keratoscope axis (VK-axis), the reference 

axis to which the axial radius/power is calculated (the values for tangential 

radius/power are less affected by the fixation). If the patient is fixating on the 

target, the VK-axis is aligned with the line of sight. 

When an image is taken with the patient not fixated on the target, the axial 

power is not referenced to the line of sight, but to an arbitrary axis which may 

not be reproducible in future exams and may not represent the visual refractive 

properties of the patient’s eye. In most cases examining the position of the 

center of the pupil easily identifies this. For images with good fixation the pupil 

center is aligned with the center of the VK-axis (center of the Polar and 

Cartesian grids). If unsure, re-capture the image and view the difference 

between the two images. Axial power maps are identical for fixated eyes. The 
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tangential power for both images should have their center in the same position 

relative to the pupil center. 

Ask the patient to open eyelid as much as possible and close the other eye if 

necessary. 

5.3. Capturing Patient Exam 

Click the button or the File > New > Exam menu to display the SW6000 

Capture View (see Fig 2). The red illumination rings inside the SW6000 cone 

turn on.  
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Fig 2 Capture View 

 
Fig 3 Capture control window 

 
Fig 4 Captured image window 
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Capture Control Window Features (see Capture control window): 

Pause: freeze the live video from the capture card 

Center Zoom: select to show the center-focusing region in a zoom mode  

Focus Compact: if selected, pictures well focused will be automatically 

captured; otherwise, the focusing range will expand so that the not so well 

focused pictures could be automatically captured, which may inevitably incur 

errors to the calculation of the exam results, however, this option is of particular 

use when the patient is hard to focus.  

Manual: if selected, the button Manual should be enabled, images can be 

captured manually clicking the button Manual. This option is of particular use 

if it is impossible for the patient to be well fixed or well focused.  

Clear: select to clear all the images captured and shown in the captured zone. 

 

The focusing window shows live video from the SW6000. The yellow and red 

target overlaid on the focusing window provides three-dimensional centering 

and focusing information. The red crosshair indicates the keratoscope axis. The 

red bar moving along a three-dimensional runway indicates the distance of the 

eye from the optimal focusing plane. The “view” is from the camera’s 

perspective, so if the red bar is at the top or narrowest part of the runway then 

the patient is still too far away. 

The SW6000 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or further 

away. Rotate the joystick knob for movement up and down, clockwise to raise, 
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anti-clockwise to lower. 

Using the joystick, position the SW6000 relative to the patient’s eye so that the 

reflection of the Placido rings is centered on the red crosshair, and the red bar is 

over the horizontal red line. Automatic capturing is selected according to best 

centering, focusing and least eye movement. Figure 2 shows a typical capture 

screen display. 

It may not be possible to align the red focusing bar over the horizontal cross bar 

for patients with deep set eyes, because of contact between the bridge of the 

nose and the instrument. In this case, The clinician should ask the Patient to turn 

around her head a bit to get a comfortable position with her eye fixed on the 

fixation target. Then try it again. If failed, the capturing process should be 

finished under manual capture mode: Select the radio button Manual in the 

capture control window (see Fig 3), then, center the Placido rings on the red 

crosshair and bring the red focusing bar as close to the horizontal red line as 

possible without causing patient discomfort. Provided that the red bar is 

somewhere within the focusing range (i.e. not at the very end), press the button 

Manual to capture the image. 

 

Fig 5 Focus examples showing Too Far, In Focus, and Too Near 
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Ask the patient to open her eyelid as much as possible and close the other eye if 

necessary. Images captured whose profile window was interrupted by eyelash 

should be cleared and redo the process. 

 

Fig 6 Focus examples showing profile window disrupted by eyelash, clean 

profile window  

In addition, Images captured in which the first ring was abridged should be 

discarded, since a clear first ring of striking contrast is the solid base for the 

calculation.  

5.4. Alternate Methods of Patient Selection 

Exams cannot be saved unless a patient is selected. If a patient or a patient exam 

is currently selected before starting the capture window, then a new exam is 

created for that patient. Otherwise the exam is created without reference to a 

patient. 
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However, a patient can be selected or deselected from either the Capture or 

Analysis window while capturing a patient exam. Click on the button or the 

menu File > Clear Patient clears the currently referenced patient for the exam. 

Click on the button  or the File>Select Patient Menu to bring up the Find 

Patient dialog (see Fig 7). 

 

 

 

 

Fig 7 Find Patient Dialog 

Select a patient from this list and click OK ; you can now save an exam against 

this patient. 
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5.5. Save the exam 

Click on the Save Button beside the captured window, see (Fig 4) image 

shown in the window can be saved and added to the SW6000 database, in 

addition, a Patient Exam item is added to the Explorer pane under the current 

patient.  

5.6. Analyze the exam 

Click on the Analyze Button beside the captured window (see Fig 4) to view 

the exam results. (See ANALYSING AND VIEW EXAM RESULTS) 

6. ANALYSING AND VIEW EXAM RESULTS 

The SW6000 software provides a variety of ways in which to view exam results. 

The Exam View mode controls how selected exams are displayed (see 6.2. 

Setting the Exam View Mode).  

For each of these modes you can set the type of data to display  (See 6.3. 

Changing the View Settings), and the color mapping (see Setting up the color 

key). 

6.1. Selecting the Exam Result 

The first step in viewing Exam Results is selecting the exam to view. To select 

the exam for a particular patient, click on the left or right eye exam symbol or 

the date of the exam in the SW6000 Explorer pane. 
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Fig 8 Select and Display an existing exam 

The View pane now displays the exam result. Fig 8 shows a single right eye 

image. How the exams are displayed depends on the current View Mode. 

6.2. Setting the Exam View Mode 

The View Mode controls how the selected Patient Exams are displayed. You 

select the View mode from the combo list or the corresponding toolbar button. 

The combo selections and toolbar buttons for the various modes are: 

Details View 

Firstly, Select the Exam to view in the SW6000 Explorer pane, then right click 

the Selection, Click the item Edit in the popup menu to display textual 

information about the Selected Patient Exam (see Fig 9). It provides for the 
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Clinician to add comments and, where an exam has been attributed to the wrong 

patient, to change the owning Patient. 

 
Fig 9 

In the SW6000 Viewer, the windows can be switched between several modes to 

gain different perspective to display the Patient’s Corneal Topography.  

 
Fig 10 The Mode Switch Toolbar 

Single View 

Click on the button .  This displays one selected Patient Exams. 

Patient 

Date 

Eye 

Doctor advice 

Doctor 

Sam 

Mike 

Parameter 

History 

Left/Right eye Date Name 

Sam 

Apply Cancel Save 
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Combination View 

Click on the button  or the View > Combination menu. This view displays 

four separate views of the selected Patient Exam (see Fig 11). 

The Map Type and settings for each image can be controlled independently. 

Use this view for an overview of the corneal data. 

 
Fig 11 Combination View 

Compare View  

Click on the button  or the View > Compare menu. This view displays two 

selected Patient Exams and the difference between them. Use this view to 

observe changes over time and healing patterns. 
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Fig 12 Compare View 

 

Multiple View 

Click on the button  or the View >4 Tests menu. This view displays up to 

four selected Patient Exams simultaneously. The Map Type and settings for each 

image can be controlled independently. Use this view to compare multiple 

images. 
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Fig 13 Multiple View 

 

Numeric View  

The Analysis Details Dialog provides numerical readouts of various analysis 

parameters at a specified meridian and chord for the currently selected exam. 

Select the button  or the View > Details menu to display the Analysis 

Details dialog (see Fig 14). This displays the corneal height, shape factor and 

apical curvature at the selected chord and meridian. The Steep and Flat buttons 

set the meridian to the steep and flat axis respectively. 
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Fig 14 Analysis Details Dialog 
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6.3. Changing the View Settings  

You can customize the information displayed for a Patient Exam for each Exam 

View Mode (see 6.2. Setting the Exam View Mode). First display the Map View 

Settings dialog (see Fig 15) by clicking on the button . The dialog allows you 

to set both the Map Type to display and for setting a considerable number of 

options. 

 
Fig 15 Map View Setting Dialog 

These options are applied to the image as you change them. Once you are 

satisfied with your display settings, click OK and the changes will be saved. If 

for any reason you do not want to save the changes, click Cancel and the display 
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will revert to the original settings. 

You can click at any time on the Defaults button to restore the software defaults. 

Map Types 

The Map Type controls the type of data displayed for a Patient Exam. The types 

displayed in the following list are selected from the drop-down boxes in either 

the Toolbar or the Map View Settings dialog (see Fig 15). In each case the 

images are of the same exam. 

Axial Power Map 

Displays the paraxial power of the surface in Diopters with respect to the 

keratoscope axis. 

 
Fig 16  Axial Curvature Map 
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Tangential Power Map 

Displays the local paraxial power of the surface in Diopters. 

 
Fig 17 Tangential Power Map 

Elevation Map 

Displays the distance from a specified best-fit sphere to the surface in microns. 

Positive values indicate the surface is above the best-fit sphere. The Radius of 

the best-fit sphere is shown on the top right text block of the Pane (see Fig 18). 

 
Fig 18 Text Data Block 
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Fig 19 Elevation Map 

The data may be viewed as either a two-dimensional plan as above or as a 

three-dimensional image. These views are selected by clicking the appropriate 

button: 

 Plan – 2-dimensional 

 Perspective – 3-dimensional 

A 3-dimensional exam view is displayed without the eye image. An example for 

the same image used above is shown in Fig 20. 
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Fig 20 Plan View, Perspective View 

The Options toolbar (below) provides a quick means of changing the map and 

display type.  

Apart from the Map Type selection, the View Settings dialog contains a number 

of controls that can help in interpreting and analyzing the exam result (the 

button  presents these dialogs).  

Before Changing the View Settings of the Map, you should firstly enable the 

pane that you tend to apply the settings to, especially if in Modes such as 

Combination View, Compare View, Multiple view that are constituted with 

several sub-view, the settings will only be applied to the sub-pane which is 

enabled (See Fig 21). Simply Clicking in the pane will make it enabled.  
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    Disabled            Enabled  

 
Fig 21 Sub-Panes Disabled and Enabled 

The set of image option controls in the View Settings dialogs are summarized 

below. 

Bak Image 

Displays the raw video image. The color map is displayed transparently over the 

image. You can set the level of transparency with the Transparency spin box. 

Displaying Effects can be achieved as follows: 
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Fig 22 with absolute opacity, with half absolute opacity, with no opacity 

 Image 

Displays the color-mapped data. Disabling the color map allows you to examine 

the raw video image. 

Ring 

Draw the outline of the Placido ring, this option is of particular use to check if 

there’s something wrong with the Edge Find Algorithm.   
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Fig 23 Displaying with ring outlined 

Grid 

Displays a one-millimeter rectangular grid, centered on the keratoscope axes, 

overlaying on the color map. 

Polar 

Displays a polar reference ring, centered on the keratoscope axis, overlaying the 

color map. 

Section 

Displays a cross-section of the displayed data in a window below the color map. 

A white Section indicator line is displayed over the color map to indicate the 
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source of the cross section. To show the wave data below, you should first select 

and Enable the Section line that will become light yellow, and allow you to 

rotate and translate the line (See Fig 24). The vertical axis of the Section graph 

covers the same range as the current color key. Note that the image may contain 

data that is outside the currently selected color key, resulting in parts of the 

section graphic being clipped at the window edge(s). 

 
Fig 25 Section Display 

Readout 

Displays a readout marker (a white cross) over the color map. The location of 

the readout marker relative to the keratoscope axis, and the data values at that 

location, are displayed in the bottom right hand corner of the image. The values 



35 

presented are in terms of the currently selected Map Type. Clicking and 

dragging with the left mouse button moves the readout marker and updates the 

readout in real time. 

Shape Factor 

Keratometry Index 

On the left-hand side of each image there is a Top and Bottom block of text data. 

Numerically, the Upper Block display the Corneal Shape Factor, and the Lower 

one the Sim k in Diopters / Sim k in mm. The Sim k values contain information 

in 3mm, 5mm, and 7mm zone. 

Here we define the terminology Simk1 /Simk2 as the simulated keratometric 

(SimK) values for the steep (in the red) and Flat (in blue) axes of eye,  

DK (in white) is referred to the corneal cyl. 

On the right-hand side of each image there is a bottom block of text data, click 

the map zone, it will display,and it contains: 

R:  

H 

Va 

Ang 

Notes: 

Here we define the parameters of a (prolate) ellipse as(where Line PO represents 

the visual axis ): 
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Fig 26 Ellipse 

E (Eccentricity) 

This is the standard mathematical eccentricity value of the ellipse defined by the 

shape factors. The SW6000 computes this from 

 

2

2
1

b
SF

a
= −  

Setting up the color key 

Clicking the Button  at the bottom of the Color Key 

Pane will  bring up the Color Key Customize Dialog (below) in which you can 

set the appropriate Color Key, including: 

     
Fig 27           Fig 28 

 

Wilson       Range From 28.0D~65.5D, 1.5D Step  

2

2

min( , )
e 1

max( , )

a b

a b
= −

OK Cancel 
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 Maguire      Range From 32.0D~57.0D, 1.0D Step 

 Normalise      Range From 40.7D~44.7D, 0.4D Step 

 Customize     Customizable Color Key (See Fig 28) 

Zooming and Panning 

You can zoom and pan the currently displayed Patient image using the 

Image > Zoom and Image > Pan menu items. You can use the Image > 

Zoom > Reset menu item to reset the default image view. 

Using the Mouse to Pan and Zoom 

You can also use the mouse to pan or zoom within a single image. Select the 

Pan, or Zoom option from the Image > menu or by clicking with the right 

mouse button over the image or the toolbar  

The shape of the cursor will change to reflect the current cursor mode. 

You can also use Hot Keys (refer to the menu) to Operate in the Zooming and 

Panning Mode. 

Exam Filters 

Exam filters allow you to restrict that Exams are shown in the Explorer pane. 

 Filter By Patient 

Only Patient who fulfills a certain criteria would their exam results shown in the 

Explorer Pane.    

 Filter By Clinician 

Only Clinician who fulfills a certain criteria would their Patient’s exam results 
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shown in the Explorer Pane.    

 Filter By Time  

Only Exam, which was taken during a certain period of time, would be shown in 

the Explorer Pane. 

Sorting SW6000 Exams 

The SW6000 Exams displayed in the Explorer pane can be sorted by any of the 

column headings.  

 Sorting the Patients 

 Sorting the Clinicians 

Backing up the SW6000 Database 

SW6000 exam data is stored in the SW6000 sub-directory under the 

directory (C:\SW6000 for a typical install).  
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To backup the SW6000 database:  

1. Exit SW6000 Viewer.  

2. Copy the SW6000 directory to a backup media. 

Archiving the SW6000 Exam Data 

 The SW6000 software provides a mechanism for archiving SW6000 Exam 

Data to an external file or backup media. Archiving is used to reduce the size of 

the SW6000 database to prevent it completely filling the hard disk or exceeding 

the capacity of the backup media. 

Select [Tools->Archive…] to display the Archive Dialog (see Fig 29). 
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Fig 29 

Set the archive cut-off date and click on Update. All exams captured 

between the given date range will be displayed in the list box below.   

  NOTICE .  

Exams have been archived would not display. 
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Select any exams that you want to archive and click on the Archive…  Button 

and enter the name and location of the archive file that will be created. This 

creates an archive file and an associated directory containing the data files.  

Once the archive file/directory has been created it can be copied to a backup 

media (tape or CD-ROM) and then deleted.  

NOTICE 

Note that archiving does not remove the exam information from 

the database – only the image data. The exam information takes 

up very little space and is left as a placeholder for the exam. If 

you delete the exam placeholder for an archived exam the 

archived image for that exam cannot be restored. 

Note that if archived files or the associated directory were lost, 

the exams contained in would not be able to display. 

Restoring the Archived Exam Data 

Archiving moves the video and analysis data for SW6000 Exams from the 

SW6000 data directory (Default : C:\SW6000\Database\Archive\0)to the archive. 

When you select an SW6000 Exam that has been archived the software attempts 

to get the data from the archive. If the archive has been moved, the exam would 

not be able to display until you recover the Archive files to the right places. 

The Archive pane in the Review Views displays the name of the archive file and 

the date it was created (see Fig 30) for exams that have been archived. 
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Fig 30 

To restore exam data from an archive:  

• Select the [Tools->Restore…] menu item.  

• Specify the location and name of the archive file.  
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FITTING CONTACT LENSES 

The SW6000 software provides a simulated fluorescein display for evaluating 

the fit of RGP contact lenses (see Fig 31). This is a simulation and should only 

be used as a guide to the expected fit. 

 
Fig 31 

7.1. Create a new Contact Lens 

Before proceeding with contact lens fitting you should have captured exams for 

both eyes of the patient (see Capturing Patient Exam). 

Select the Patient Exam on the Explorer pane and open it displaying in the 
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SW600 Viewer, then click on the button. This displays the Contact Lens 

Design dialog shown in Fig 32. 

 
Fig 32 Setting the Refraction Info  

The Contact Lens Design dialog (see Fig 32) allows you to select the lens design 

to use. The recommended parameters for the design are automatically calculated 

based on the eye geometry. The simulated fluorescein pattern is computed and 

displayed. 

The dialog also allows you to specify the manifest refraction that the software 

uses to calculate the required contact lens power. The dialog is displayed when 

creating a new contact lens. You can also use it to review the design or 

refraction for an existing contact lens by clicking the button or the Contact 

Lens > Ref Review menu. 

7.2. Editing the Lens Design 

Click on the button  to display the contact Lens Designer dialog. This is 

normally displayed automatically when you create a new contact lens. The 

parameters that are displayed and can be changed in this dialog depend on the 
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selected lens design. Typically the controls allow you to change parameters such 

as the lens diameter, base optic curve radius and peripheral curve parameters. 

Enter values in the numeric text boxes by clicking the spin-buttons or using the 

keyboard. For all lens designs, changing values may cause other values to be 

recalculated to match. For instance, when the base optic radius is changed the 

peripheral curve parameters are generally automatically updated. For the lens 

design dialogs where this occurs, the automatically generated values can be 

overridden by changing them manually. 

 
Fig 33 Contact Lens Designer Dialog 

BOZRF:    radius of the base curve 

BOZD:    diameter of the base curve zone 

   PERI1:    the first peripheral curve 
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   WIDTH1 :    the width of the first peripheral curve zone 

   RF:       the radius of the peripheral curve 

 

Click on the Apply button to display the simulated fluorescein pattern for the 

new parameters. The Cancel button reverts to the previous parameters. 

7.3. Setting up the Color Key 

Click on the Button  under the Color Key Pane to bring 

up the CL Adjust Dialog setting up or revising the Color Key Which mapping 

the clearance between the anterior corneal and the posterior lens to the simulated 

fluorescein pattern. 

 
Fig 34 CL Adjust Dialog 
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Changes will update the displaying in real time in the dialog, Click on the 

Button OK all the setting will be applied to the Displaying window while 

Cancel undo. 

7.4. Saving the Fitting Exam 

Click on the Button  to save the Fitting Exam, A Fitting Exam item, identified 

with the icon , is added to the Explorer pane under the current exam result of 

the current patient.  

7. KERATOCONUS SCREENING 

Before proceeding with Keratoconus Screening you should have captured exams 

for the patient (see Capturing Patient Exam). Select the Patient Exam on the 

Explorer pane and open it displaying in the SW600 Viewer, then click on the 

button . This displays the Keratoconus Screening Viewer shown in Fig 33. 
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     Fig 35 Keratoconus Screening 

Moving the mouse over one of the Terminology (for example,KCI),the cursor 

indicating the mouse will change to a hand cursor automatically. Press it down, 

and the explanation of the terminology will be displayed in the text block. 

Which is at the bottom of the pane. 

8. CALIBRATION 

The accuracy and repeatability of exam results is dependent on ensuring that the 

SW6000 is correctly calibrated. The instrument is supplied with a calibration 

object, which is calibrated to the National Standard. 

Handle and maintain this object with care! Do not touch, scratch or dent the 

object surface; it is a delicate optical device. 

Indices indicate the 

similarity of keratoconus 

Indices related to 

calculate KCI and KISA.  

Color-Representation of 

the severity. 

Explanation of the Indices  
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If any surface defects are identified the object must be replaced to ensure the 

best calibration result. You should check the calibration of the instrument: 

� After installation or moving the system to another location. 

� On a monthly basis the button  or Tools > Calibrate menu runs the 

Calibration Wizard, which allows you to recalibrate the instrument. The 

following sections describe the Calibration Wizard Steps. 
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9.1. Mounting the Calibration Object in the chin rest 

1. Plug Rod 1 into the screw thread hole and turn the screw to tighten it. 

 

2. Insert Rod 2 to Rod 1 and shift it to a certain height in which the Calibration 

Images can be conveniently obtained. 

   

3. Tighten the bolts.  
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9.2. Capturing Calibration Images 

The Calibration Wizard captures five separate images of the calibration object at 

different locations within the instrument’s working range (see fig46). It analyses 

these images to measure the error in the current calibration. 

The SW6000 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or further 

away. Rotate the joystick knob for movement up and down, clockwise to raise, 

anti-clockwise to lower. 

Position the instrument to align the center of the rings with the Central cross and 

the focusing bar over the central horizontal cross hair. When the instrument is 

properly positioned the wizard will automatically capture the image. And then 

the calibrate routine will update several parameters to allow you to repeat the 

process to capture each of the five images. 

     Vibration of large amplitude should be avoided to guarantee the veracity 

of the calibration routine. 
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Click on the Button  or Tools > Calibrate menu to bring up the Calibration 

Wizard Dialog 

 
Fig 36 Calibration Wizard Dialog 

 

Click on the Start button, tips about focusing precision will show up ( below 

Fig ). 
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Fig 37 Capturing 

Position the instrument to align the center of the rings with the Central cross and 

the focusing bar over the central horizontal cross hair. When the instrument is 

properly positioned the wizard will automatically capture the image. In addition, 

under the Auto Capturing Mode, only focusing precision at all x/y/z directions 

achieves 95% (see Fig 38) would the Calibration Image be automatically 

captured. 
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Fig 38 Focus well, Captured  

 

Repeat the process above to capture each of the five images. 

As soon as the last of the five has been captured, the button Calibrate will be 

enabled. Press it down to run the calibration routine.  
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Fig 39 Calibrating 

 

The calibration will automatically stop once the error is sufficiently low. 

Calibration of the SW6000 involves analyzing and adjusting over 60 software 

parameters to match the exact physical dimensions of the instrument. 

Consequently, depending on the speed of the PC, calibrating a new 

Instrument usually takes between 10 and 15 minutes.  
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Fig 40 Calibration over 
 

Click the corresponding Tip you want to choose to save and refresh the 

calibration results for the current and later exams, or simply cast it away.  

9. CLEANING AND MAINTENANCE 

To maintain the life of the components and the accuracy of the instrument, 

regular maintenance is required in the form of lubrication and cleaning. 

Yes No 
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10.1. Routine Hygiene and Cleaning 

All surfaces coming in contact with patients need regular disinfecting. Standard 

instrument grade disinfectant diluted with 50% water may be used on all 

external surfaces. Wipe surfaces with a damp cloth only to avoid liquid entering 

delicate parts and optics. Do not use strong oxidizing agents or solvents as they 

could damage surface coatings. Do not use any aerosols or sprays that could 

contaminate the optics. Use soft non-abrasive cloth only. 

Special care of the inside of the cone is required, and is described in the section 

below. 

10.2. Cleaning of contaminated Optics 

The following optics is externally accessible and subject to contamination from 

dust, residues from evaporated liquids, body acids and fats, and makeup. 

� Cone surface 

� Imaging lens front surface 

� Profile illumination window (on RH channel just inside cone edge). 

� Profile image window (on LH channel inside cone edge). 

 

Internal optical surfaces are not accessible without disassembly. Do not attempt 

to disassemble or turn any of the sealed mounting screws, as the alignment of 

the optics and the calibration may be altered considerably. Do not put any 

objects into the cone other than those listed. 
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Recommended cleaning materials: 

� Lint free lens paper. 

� Cotton applicators. 

� Grease absorbing micro fibre cleaning cloth (e.g. Luminex). 

� Non-smear optics cleaner. 

The cone assembly is made of polymer products. This means the cone is 

sensitive to mechanical surface damage (scratches, dents) and may not be 

chemically resistant to certain solvents. 

Do not use any abrasive cloth or strong organic solvents like acetone. 

The image lens is positioned near the apex of the cone and difficult to access. 

Unless the optical performance of the lens is noticeably affected we do not 

recommend approaching the lens. Dust on this surface is not visible on the 

image. Its effect is a lowering of image brightness and overall resolution (not 

local blurs) only. 

The profile windows are 2 x 2 mm in size. To reach the corners of these 

windows form the tip of a cotton applicator with tweezers to a pointed 

rectangular shape and wet slightly with optics cleaner. 

The narrow end of the cone can easily be reached with the cotton applicators. 

For the entrance area cloth or cotton gives a good result. 

10.3. Calibration Object 

The calibration object has a delicate optical surface. After use clean with 

isopropanol and a lint-free cloth to prevent acid corrosion from fingerprints. 
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Use the same technique to remove any contamination prior to using the object 

again. 

Trouble shooting 

Problem  Comments Action 

No video image 

 
Instrument ON/OFF switch on? 

Check power adaptor to frame 

grabber are not loose 

Check frame grabber card is 

firmly in PCI slot 

Re-boot the computer to 

reinitialise the frame grabber 

No cone illumination 

Illumination only comes on for a 

few seconds, when computer 

boots up, or when in Capture 

mode. 

Check frame grabber card is 

firmly in PCI slot 

Distance bar in 

capture window not 

working,oversensitive 

or jumping 

 
Is bright light source present, 

which contaminates profile signal? 

If yes: Remove light source, or 

reposition instrument. 

If no: Has instrument been 

subjected to excessive shock, 

vibration or impact? 

If yes: check calibration and 

recalibrate if necessary. 

Instrument does not 

calibrate 

Possible reasons: 

One or more images taken out of 

distance range 

One or more images too far off 

center 

One or more of the calibration 

balls not clean 

Profile optics misaligned 

Dirt on profile optics 

Too much stray light in image 

Too much movement in image 

Illumination defect 

Identify problem, re-capture 

affected images if applicable and 

recalibrate 
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Standard SW6000 Accessories 

Accessories            Number 

Frame capture card. 1 

Calibration Object R 7.9375mm with 

mounting screw.（Optional） 
1 

Standard Table Top. 1 

Chinrest. 1 

Instrument Cover. 1 

SW6000 Software on CDROM medium. 1 
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Technical Specifications 

Working Distance:                                    30mm                    
Coverage:                                           0.25mm - 11mm           
Field of View:                                     11mmH 11mmV              
Placido Rings:                                             32                  
Illumination source      Profile            Nonvisible Infrared 950nm LED            
       Cone            760nm Red LED            
       Fixation                   530nm Green LED            
Curvature   Measurement Range         10~100 Diopter             
     Accuracy            Test Objects ±0.1D             
     Repeatiability           Test Objects <0.1D            
Measurement Points               11,520            
Views          .Axial Curvature                         
           .Tangential Curvature                     
           .Elevation(Best-Fit) Sphere                
           .Videokeratoscopic(Rings,Photopic)         
           .Keratometry               
Presentation Displays       .Single View                             
           .Dual View (difference)                   
           .Multiple View                          
           .3D View                               
Astigmatism         3mm,5mm,7mm                          
Keratoconus Screen                       Klyce Corneal Statistics                    
              Rabinowitz Statistics                 
Contact Lens.                        Personalized auto-fit for customized lens         
                                   . Adjustable Clearance Scale                   
Power Requirements          12V DC Supplied Via PC                  


